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BEST PRACTICES FOR GEOLOCATION DATA
COLLECTION AND PREPARATION

e WHAT IS THIS GUIDE FOR?

Support SPOs in collecting and preparing geolocation data to:

© Ensure geolocation data meets Fairtrade standards.

© Check for deforestation risks in mapped areas.

@ Format geolocation data to comply with EUDR rules.

O Facilitate easy sharing of geolocation data with commercial partners.
@ Support transparency and trust in supply chains.

While Fairtrade accepts remotely collected data, we recommend field data collection,
especially for polygon mapping of plots over 4 hectares or in high-risk areas. This guide
outlines best practices for accurate field data collection and submission to Fairtrade
International.

Important Note B

SOME EXAMPLES OF GPS DEVICES FOR DATA COLLECTION

9

0 L

GPS Device Smartphone Tablet

HOW THIS GUIDE IS STRUCTURED

This guide provides instructions on how to collect,
prepare, and submit geolocation data in either point
or polygon format.

Q ‘ @

GPS Points GPS Polygons
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PLAN YOUR DATA COLLECTION IN THEFIELD

@ 1. DEFINE CLEAR OBIJECTIVES

/

~

* Define whether plots will be mapped as points or polygons; for plots of more than
4 hectares and in high-risk areas, polygon mapping is required.

* Assign unique and permanent identification codes to each farmer (farmer ID).

* Make sure your team is prepared and understands how and what data should be
collected.

* Plan each collection visit by identifying how many farms and plots will be visited
or how many hectares need to be covered.

N J

2. SELECT DEVICES AND TOOLS

Select GPS and GIS tools that meet data requirements and suit your resources.

~

1.GPS (Global Positioning System): A GPS device determines your position on Earth,
allowing you to collect precise location data. Smartphones and tablets with GPS
functionality can also be used for field data collection.

2.GIS (Geographic Information System) software: Unlike GPS, a GIS is used to
analyze and visualize spatial data. GIS software enables the combination of
different data types, examination of locations, and organization of information

\ into maps. j

3. ASSIGN RESPONSIBILITIES

¢ (learly identify who will be responsible for data collection.
* Ensure that the staff tasked with data collection is qualified and trained.
* It'sideal to include at least one person with GIS experience.
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= ) 4. GENERATE FIELD LOG
. .

We recommend to generate Field This approach allows for

logs to document the data tracking the origin of the data

collection process: and verifying its accuracy. It
1.Names of responsible ensures that all parties

individuals, » involved in the data collection

2.Dates and hour, process can be identified,
3.Locations (city or town) making it easier to assign
4.Tools and equipment used responsibility and verify the
5.0bservations during each process.

\ field visit. / \ /

5. ENSURE FAVORABLE CONDITIONS FOR DATA

CAPTURE

For accurate data collection, ensure that conditions are optimal.
Key factors to consider include:

* \Weather conditions: as heavy rain or fog can interfere with GPS accuracy.

® Physical obstructions: such as trees or steep slopes can block GPS signals.

* Plot accessibility: data collection may not be possible in hard-to-reach areas.
Whenever possible, avoid collecting data under unfavorable conditions to maintain

\ accuracy and reliability. /

6. CHECK EQUIPMENT BEFORE EACH VISIT

Ensure that all devices are configured correctly and fully charged before each field
visit to avoid interruptions during data collection. Verify that the GPS is set to WGS84
coordinates and configured to collect 6 decimal places.
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GPS POINT DATA COLLECTION

r N D
¢ For plots under 4 hectares, point or Required data includes:
polygon data can be collected for every » FLOID,
cultivated plot. e Farmer D,
« If you choose to collect point data for * unique Farm unit ID,
plots under &4ha that are not in a high- * Plot Area,
risk areas, accepted formats include:  Latitude,
Excel, .csv, .kml, .shp, or GeoJSON. * Longitude,
e (Optional for 2nd or 3rd Grade SPOs)
Name of 1st Grade SPO.
\_ W, \_ J

’ GOOD PRACTICES FOR POINT DATA COLLECTION
& 2
— /7

o © ©
For each plot, a If a farm is large but the cultivated area A farm can consist of several plots.
geolocation point should (the plot) is less than 4 hectares, do not A point should be collected for each plot
be collected at the center. collect data for the entire farm. Instead, individually, rather than for the entire
record a single point at the center of the property. Each of these plots must be
cultivated area. assigned with unique Farm Unit ID.

“r—r
9 ; ©
If there are barriers, such as rivers or If two plots are next to each
roads, dividing the farm, these should not other, avoid collecting points
be considered as part of a continuous plot that a;'e too close to the edge.

but as separate plots.

HOW TO COLLECT POINT DATA

Go to the center Wait for a good Add attributes

of the plot GPS signal
Go to the center of the Wait some minutes e Usethe Farm Unit ID as
plot and find a location until your device has a the primary key to identify
free from obstacles, strong GPS signal each plot. While multiple
such as trees, clouds, before proceeding to plots can belong to the
or any physical take the point. same farm, each Farm
barriers that might Unit ID must be unique to
interfere with accurate a specific plot.
data capture. e If your device allows it,

also include the Farmer ID
and plot area (in
hectares).
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GPS POINT DATA PR¥PARATION

Once your point data has been collected, you will likely need to complete the required information attached to each
point, such as latitude and longitude, using a GIS tool. GIS software also helps verify and manipulate data points. There
are many GIS options available, and you can choose the one most suitable for your SPO. For the examples in this guide,
QGIS is used as a free option.

1. GENERAL CONFIGURATION ?:;(r:p your project to be in WGS84, and import a base

T TP o — 0
Project  Edit Wiew  Liyer  Settings  Phogins  Vector  Baster  Database Web Mesh Progessing  Help
T mERRE Bl 2 WNOR .
LLAYAN 1R z : =
RRERE (Gl XVZ Connestion x
ayes B8

Mame | Sotelite Map
Conewstien Dotals

S« RET-FRO -
You can copy this link to connect to Google Satellite:
http://www.google.cn/maps/vt?lyrs=s@189&gl=cnéx={x}&y=
{y}ez={z}

1. Right-click XYZ
Tiles > New
Connection

2. Paste Link to
Base Map and

drag it to the map

Opon|  Swve Connections .

Lowad Connes tion.

07 WFS / OGC AP - Festures = You can copy this link to connect to Google Maps:
& AcGIS REST Servers http://mtl.google.com/vt/lyrs=méx={x}&ty={y}&z={z}
z o Gancel e

ek T L

Import your point data file (e.g., KML, SHP, Excel).

@ 2. IMPORT YOUR FILE

[ Farwrade GFS Poims QG 2. Click three dots button Froeet Bt Worw Liye Gettegs Bhoged Wedir Bavte Db Web Meh Progessng  Bp
Peoject Edit Mpew ;r.irmi Phdins_Vestor_Raster_ Database_ Web M tf?eslfil%lc;rfgiﬂg:;aiedt; p— E FIE Y @ ‘ﬁ' ;‘. = D 0 )% —— l y
= v, sy 8 Dt Source Manager [ +HE B 3 IFW= NI

BE i ; field (latitude) > Click Add = S 2 = el
> Click Close u q& W f [ F w
. Embed Layers and Gl Vi A3 Vector Layer To zoom to the
1. Previously 1 o Leyes D] W A3 Rt Lo o > QET|EE points, Click on d':
save the T4 Gooreferencor. | BB A3 Mesh Layer... [ 1 ittt s e st D) = z F "
Excel (.xlsx) file 2| & coorsoe Lo ETe e v - Layers 2% oom Ful
as.cvs, p P ®, ndgvoncis | L o A®T&E-F T »
then: Click = A A3 Sortialite Laye] ) mmp oot dee
Copy Laper
Layer > : . T Ackd MS SO Sorvor| ) comm s
Add Layer M, A% Orwcte 5puiel | . meeedomd st e
>Add | W A 548 HabA Spd T SmmTe—
Delimited Text B AT Vil Ly ® Mo e = i
B Add wansanMTs ) =
\_____ 5 a7 e o N ot o o0
. @ AsWES Layer,, | ¥ s

= et Toasdwisroecar] T
iaT 0 PR | e ~ g
@ Scenes SP— U3 add dGiS RESTSY | Torotane oo - [ ot 1 ot
#0 SensenThings i BB, Add Vector The Lay] aco. o et - bt bepil

N E v:m‘uw v of "m Fom flaudtal : i To add kml, GeoJson and shapefile, Click Layer > Add
8 Add PR oper- | = B scenes Layer >Add Vector Layer > Select th file.

Check the Attribute Table, here you can
identify which information can be used.

@ 3. GENERAL CHECK OF THE FILE

) *Fairtrade GPS Points — QGIS
Project  Edit Wiew Llayer S

1
D Zoom to Layer(s)

Zoom to Selection

DEERR GESRTYESP E = e

Uf'_: Show in Qverview

Farmer Flat Area Latitude Longitude  *
u @ Ve f #.1 I Shaw Feature Count
e 1 |aBCO-1078 | ABCD-1078 256 PP | —
@& Show Labels

[ ]

ﬁ% = Copy Layer 2  ABCD-1082 ABCD-1082 3.65 16.1517792 63065097
L“"’“@ - fg Rename Layer 3 |ABCD-999 ABCD-9998 21 160439504 -92.8610676
o BET SR> (AL 1. Right-click in the fil

MR | Duplicate Layer - Right-click in the file >
- Open attribute table 4 | ABCD-440 ABCD-440 141 16.1279564 -93.1554987
v W 3 Satellite M, Ld Remowve Layer...
ap
Move to Botiom 5 | ABCD-852 ABCD-852C 299 160827218 -82811092
& |ABCD-1222 ABCD-1222 0s 16.1694622 -93.0263912
[l » Eer.. T show All Featwres =

Change Data Source...

T P =

An Attribute table contains information about each point or polygon. Each row
represents a point, line, or polygon, and each column holds details like name, size,

or type.

Set Layer Scale Visibility..,
Layer CRS W
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4. PREPARE THE FILE FOR EDITING

4.1 MAKE SURE THE FILEIS IN
SHAPEF'LE FORMAT FOR EDlTlNG already in order to edit the points later.

@ wes

Tayers

& B w T &~F »
@ GPS Points Mexico 1.1k
= & 3 Satellite Map

Magizen
OpenStreetMan
Satelne Map
Standard Map

057 WFS f OGC API - Featur)
.

% Type to kacals (T

-l

2 Zoom 1o Laye(y)

Zoom 1o Salection

O Show in Drerview

Show Frature Count

@ Show Labels
Brovwser )

Tr Copy Layer
=l 30 Regame Layer
& Oracle "

@ WMsWMTS L Duplicate Layer
& Cloud [ Bemeres Laver,
[ R

e 1. Right-click in the file >

Export > Save feature as

Set Layer Scabe Waibility..
Layee CRS

Stylas
Add Layer Netes..
Froperis...

oK

2. Select Format of file to
be exported (e.g.
Shapefile) > Set
Coordinate Reference
System (CRS) as WGS 84

Format ESRI Shapefila

o

If you have all your points in one file, you may
need to export it as a shapefile if it is not

Example of a shapefile document

Layer name

Save 43 Loy Definition File
Saver a5 QIS Layer Style File_

Fllename | FLOID. Mexico_Coffee]

a3 EPSG:4326 - WGS B4

4.2 MERGE FILES

L A
RIRN

| Layers.
CR®TY G-
v A i
¥ < FLOID Maxico.

D GRS Roints Mewice 1.xisx

= ¥ I Sateliite Map

T R T T T
= e ML Tooky
=5 t? q”\nndoqv(mnu
- @i s Tocks
ﬂ Geoprocessing Tools

2B
#2320

E‘nﬁu
1. Click Vector >
Data Management

Tools > Merge
Vector Layers

2. Click the three points

button on Input Layers >

Select the files to be
merge > Click Ok

i
Paramiters

4 Input layers

V. FLOID Mexico Coffee [EPSG:4326)
GPS Points Mexico 1.dsx [EPSG:4326]
V. GPS Points Mexico 2.dsx [EPSG:4326]

Sedect All

Clear Selection

] Name h Type
j FLOID_Mexico_Coffee.cpg CPG File
[t FLOID_Mexico_Coffee.dbf DEF File
[ FLOID_Mexico_Coffee.prj PRJ File
[t FLOID_Mexico_Coffee.qix QIX File
[} FLOID_Mexico_Coffee.gmd QMD File
[} FLOID_Mexico_Coffee.shp SHP File
[t FLOID_Mexico_Coffee.shx SHX File

» In GIS, a layer is a collection of information shown on a map,
such as points, lines, or areas like roads, cities, or rivers.

If you have several files like several KMLs, use a
tool in the GIS to merge them into a single file.

Froject Edit Wiew Lager Settings Flugins Vocipr Raster Datsbase Woeb Mosh FProgessing  Holp
DEERRY QL RPR " AiBa g
ROV ZWBBR vy - -
DRATREE

Layers BE
o B®TE5-BX
@ Merged =
£\ GPS Points Mexico 2.xlsx .
& FLOID Mexico_Coffee
@ GPS Points Mexico 1.xlsx
~ |V 3" Satellite Map

This layer is editable but created as temporary by default. To preserve your work, export it
LBro4  to a Shapefile to prevent the file loss.
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If you have one field in your attribute table that contains multiple useful

Ll-. 3 SEPARATE FI ELDS data (e.g., farmer ID and plot area) in the same field, you should use tools to

separate them.

I *Fairtracke GPS: Points — OGS
Poject Edit Miew Loyer Settings Phogis [[ERIM Bester Datsbase Web Mo Progessing belp g & LT E &L W
= E —_—— @ " B TR ot KRALEME l_ﬁu - - B
(| i E descripti -
Analysis Tooks +| B Bxpon KMEZ neme Tipton
Groprocessing Tools * =) =) 111122 <div>FarmerlD: ABCC<br></dive cdivs PlotArea: 2.1 <brs </div>
1. Install KML Tools Gaemnetry Tooks | FIREREY div>FarmerlD: ACCB<br> </div <dliv> Plothrea: 0.9</div>
by: Click Plugins N
>Manage and Install B Tock 2. Click Vector > 311125 <div> FarmiD: AABEC <br> </div> <div>PlotArea: 1.3<br> </div>
L Plugins Data Marugerment Tools 'KML Tools >
ools 4nai <div>Farmer|D: ABCD<br> </div> <div>lotirea: 2.5 </div>
Expand HTML
description field 5111140 <div>FarmerlD: ABBBC <br> </div <div>PlotArea: 1.6</div>

For this example, “expand from tag: value pairs" was chosen
due a colon (:) is separating the title and the value

A GRS Points Mexico Zodse
& FLOID Mexico Coffee
@ 6PS Points Mexico Latsx (e.gPlotArea: 0.9 and not PlotArea=0.9). "
- W Satellite Ma
o i G KM Desaription Fleid Expansicn 7 &
Tngek Wyer name FarmerlD PlotArea
JAROSLNeds o - i[ 11122 ABEC 21
Duseription fekd
— = 2/11131 ACCB 09
CBI:[oSoeslscatntg; tf'iclai ?n Haow 10 xpand the desription fist 3/ 1121 ABCD 25
ion | : 2 -
How to Expand the M“wm"'"_‘ e 4/ 11140 ABBBC 16
description field CEan b lg suli: i
This layer is editable but created as temporary by default. To
preserve your work, export it to a Shapefile to prevent the file
loss.

Once you have your file ready to edit it, rename

Ll-. LI- RENAME FIELDS the fields and correct any names if necessary.

T ——
®EV, L @B 2. Click Fields> JEB R G & L TESD BREE S
Gooptape Change field
QER =
M:,‘E o h=] |- names abe FarmiUnlID * |=| £ | [ abe * | Update All | Upd
FEES LT T I=tan ayer — Fields .
3 eme y FarmUnitic = FarmerlD Plathrea
© He — = =
. BB |/ BB /11131 ACCE 08
”:' d o~ Narne
; Pl 1121 ABCD 25
1, Right-click on =
. Right-
thegfile>Click 12 1 altitude k| 11122 ABCC 21
Properties
sbe 2 FarmerD 111123 ABCC 19
| ot 11140 ABBBC 16
7| Show Al Features _ Delete unnecessary columns by clicking on
Editing tool * and click on delete fields. iz
Coordeate 0ra0e, 7S @ Sk 1m0 ¢ | @ Megler 0% D Rosten 800
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Zoom to the file to verify the location of the points. Ensure
they are correctly placed, especially within the same
country or corresponding city.

Introduction Plan data collection GPS Polygons

@ 5. IDENTIFY INCORRECTS
POINTS

[@ o
Project | b Sebection
[ B 72 showin Qverview
- Shew Feature Count
L ﬂ @ Show Labels
@R Comriaw
S| Rename Layer
| B puplcate Layer

1. Right-click on
the file > Click a LI
Zoom to Layer =

J C2 Bemmove Laoyer
Move to Bostom
£ [T Open Attribute Table
& /' Toggle diing

S e
" W W change uta souce.
Set Layer Scale Visidity.
Layer CRS
[ Make Permanet
Expart
. styles
dd Layer Motes...
Beoperties.

Edit points that are not correctly located, or delete them if
they do not correspond to any farm.

: - e°_‘! 7 |v '_ m :‘5€
3. Click Vertex Tool or Click 478 SENE R ]
on the Drop-down arrow > m
choose Vertex Tool
(Current Layer)

OO TR EayET

6. EDIT POINTS

few layer Settings Plegins Vectgr Raster Database Web &
NP PLHAPP
/ B -5 .

B -]

1. To view the editing tools
? Click View > Toolbars >
Activate Digitizing toolbar

Vertex Tool (Current Layer)

2. Click Toogle

Show Vertex Editor

V:’ LT T Editing
=
D Merged [=]

£ GPS Points Mewico Zodse

& FLOND Mexico Coffee

@ GPS Points Mexico Vxtex
w o B Satellite Map

Additionally, you can delete a point by clicking Select Features. 'E

4. Click on the point > Click

again to place it in the

Deleted features with Deleted Selected. [

correct position

And Save Layer Edits to maintain changes. H

e.g. editing tool for crossed borders and to overlapped plots.

If you missed any fields during data collection, you can add new
fields manually for FLOID, plot area, farmer ID.

Check for duplicates in your Farm_IDs, as these should be unique
and not repeated.

2. Click Open Field

Calculator
e J e
o FarmlnRID ML =
FarmifritiD FarmeID Plothres () (OID Mexico Colfee — Field Caleulator » | / J’ H 3’, ﬂ £ ] ? n!n ":" ?c;—‘
| 11122 ABCC FAl
b 111 ACCB a9 | - m-mm ' ndein miting abcFarr * |= £ | |abc * || Update All || Update Self
3 1125 13
i = | (e e FarmUnitID FarmerlD PlotArea FLOID
s/ 11140 ABBEC 16 Output fiekd type. | 833 Whole Mumiser (integer) - - —
s 11123 Ance 19 | | R i 0 » - LR s R |
Expression | Fy o
- 2| 1121 ABCD 25 22222
3‘ 11123 ABCC 19 22222
3. 0n expression add 4/11122 ABCC 2.1 22222
the formula or text to
applied to all the field cl1114n ARRRC 14 33277
[Z] show All Features _ E
oK Cancel Apphy Help
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8. ADD LATITUDE AND LONGITUDE

EREE & 08

(G FLOID Meica, Colfee — Field Calculator x|

ey gt seecten e

; i V. Craste s new ekt Update existiog feld
3 from previous point 7. o
Add missing fields i
o b v (]
i
6 11125 13 22222 Ouepst fiekd ength, 12 €1 3 Procision 6 @ &
Eqression | Fusction Editor
2. 0n expression )@ AL o tunciion map -
add $x to calculate = ey [ e e
longitude X L |
:m‘”“ﬁ"" i e, vk, ki vokay
" fa——
© Condioad P —
= EREnR | S | | e e
Feature - » » Finkds and V...
» Filse ancd P~
Proview, 8300 TS5 O O
o [ o

9. EXPORT DATA

In attributes, add a calculated field for
Latitude and Longitude:

e $xfor latitude,

o $y for longitude.

1/ 11131 ACCE 09

» 21z ABCD 25

31maz ABCC 21
411123 ABCC 19
[AEEEVT) ARRAS 16

Shenw All Fealures

LT ES P

Jz8B 5 =
abe FarmlnkiD * =| & ||ube
FarmUnitiD FarmesiD = FlotArea

FLOID

BWRwE =

Lipd
Latiit)

22 16.
22222 -93.04: m 16.]
222 -93.0??1 6.
22222 -93.020063 16.)
33292 NETLELETS 18

Repeat all the steps to add a

e organisation's FLOID,

e country,

new field for Latitude with
the expression $y.

Export the data in a format accepted by Fairtrade International for
deforestation analysis. Make sure the format is compatible with Fairtrade
International requirements. The name should include:

o product (cocoa or coffee) for which you are submitting data.

1. Right-click on the file >
Click Export > Save
featureas

I *Fairtracle GPS H [ Zoom to Layer(s)
Project Edit W Zoom to Selection ter Database Web Mesh Progessing Help
) B [ swwnavenes BPP S RLBS
Show Feature Count 5 -
s
ﬁ @' V] a Show Labels - ot | Pl
Layers Copy Layer 2. Select Format of file to be
o 3w T Rename Layer exported (e.g. GeoJson) > Set
Coordinate Reference System
v! O FLoib M{ ] Duplicate Layer (CRS) as WGS 84
2 ’:;;g:;" l“, Remowve Layer...
< FLoID_ M| Move to Bottom
© GPs Poin
« V| B satellite | 7 Open Attribute Table (2 save Vector Layer as...
| Togale Editing
B Save Layer Edits
& Current Edits Format GealSON

File name | 22222_Mexicol Coffee

ibility... Layer name

CRS EP3G:4326 - WGS 84

»

El Mame

Type

[ 1 22222 Mexico_Coffee.geojson

GEQJSON File ]

| 1 22222_Mexico_Coffee.dbf
B 22222 Mexico_Coffee.qix
I} 22222 Mexico_Coffee.cpg
|} 22222 Mexico Coffeeprj
| 22222 Mexico_Coffee.qmd
[ 22222_Mexico_Coffee.shp
| % 22222 Mesxico_Coffee.shx

DBF File
QIX File
CPG File
PRJ File
QMD File
SHP File

(file name should specify
[FLOID]_[Country] _[Prod
uct].
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POLYGON DATA COLLECTION

-

~

¢ Required for plots where the cultivated
area is 4 hectares or more or the plot is
in a known high-risk area.

J

=

-

\_

Polygon data should include:
e FLOID,
e Farmer ID,
e unique farm unit ID,
» (Optional for 2nd or 3rd Grade SPOs)
Name of 1st Grade SPO attached to
each polygon.

J

@4@ GOOD PRACTICES FOR POLYGONS

Of=
Q™

A0

—_——

®

A4

e You can walk around the boundaries of the plot
to collect the data by activating tracking.

e When doing this, it is recommended to use a
handheld GPS unit or specialized field
equipment, rather than a cell tower devices
like smartphones or tablets.

e Once you've completed the polygon, save the
polygon and insert the Farm Unit ID in the
polygon name.

If the plot is too large and difficult to walk
around, ideally, collect a point at each vertex.
Later, you can draw the polygon on the desktop
using a GIS.

You must stand in the first corner, save the
point, continue to each corner and collect
points in sequence.

Save each point with Farm Unit ID as the main
identifier. If your device does not automatically
assign an order, add an identifier with the
point's order (e.g., "1","2", "3").

Itis recommended to follow a clockwise
direction.
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GPS POLYGON DATA PREPARATION

Once your polygon or corner points have been collected, you will likely need to complete the required information
attached to each plot, such as corner points coordinates and total area, using a GIS tool. GIS software also helps verify
and refine polygon shapes or estimated boundaries for accuracy. There are many GIS options available, and you can
choose the one most suitable for your SPO. For the examples in this guide, QGIS is used as a free option.

Introduction Plan data collection GPS Points

Set up your project to be in WGS84, and import a base map.

@ 1.GENERAL CONFIGURATION

ST re———
Project [ Yw Lapr Settegn P Vecor fae Qetsbme Wb Meh Frogmaeg e

IEBREY QerLR A LroR
|a¢V.AeB @ G002 Comnecion. -
F o Morme |sateire M0
LY L Convuction Detas
r
Jetperticotion
o - R You can copy this link to connect to Google Satellite:

http://www.google.cn/maps/vt?lyrs=s@189¢&gl=cnéx={x}&y=
2. Paste Link to {ytez=(z}
Base Map and

drag it to the map

1. Right-click XYZ
Tiles > New Prrp———
Connection

You can copy this link to connect to Google Maps:
http://mtl.google.com/vt/lyrs=méx={x}&y={y}&z={z}

Import the polygon/corner points file (e.g., KML, SHP, Excel).

[ Fawtrace GPs Potygans —aGis G} *Fairtrade GPS Polvgons — OGIS
Project  Edit  Voew i

Qé::s::::n::w Raster wob:;mw& Mesh  Pragessing .ﬂﬂw! - Project  Edit Miew Loper Settings Plogins Veclor Baster Databude MWeb Meh Progessing  Help
1 & I o = Nolie -
B VDS LLRPPL N R

Cenate Layer VP

@
(]

Embied Layes and Groups. W, st L. Cuteshifto a¢V. ZAeBEp g
:u [.‘: Loy Definition e ?E::,u. :::m s T a% To zoom to the l}
1. Click Layer > ey " e BET R o points, Clickon &
ory Syl A Bl CutistingD % T. &
Add Layer>Add A Y 2% I [ 2332 Peru Caff Zoom Full

Vector Layer = W W satelite Map

2. Click three dots button
to select the file >> Click
Add > Click Close

» File Directory

w

Seuren

Wector Ditmset{s) Shdieg peint e muntiriabsPobypon_Shapenis (EENETIREETIET <

¥ Options =

Cormdt ESR Shapefie drivir ik page for detailed explanations on options

ENCODING Detordt -
e A Helo !J

Check the Attribute Table, here you can
identify which information can be used.

G Faitradle GPS Polygons — QGIS

Project Edit View Llayer Settings Plugins Vector Raster Database Web Mesh Progessing Help () 3333_Peru_Coffee — Features Total; 1.,  — (] X
0 RRN VLo HPPY Q1SR /| # B & BaENEg »
& @ Vo 2 4 abcFO v |=| £ | |abe + || Update All || Update Selected

T e FarmUnitiD FarmerlD =

cBET 5@

B2 Zoom to Layerls)

1 |ABC-00?I—01 a |mac-00?

Selection

2> |aBc-013-01 ABC-013

2 Show in Overview

Browser Show Feature Count 3 |ABC-032-01 ABC-032
RETEO | = shoniae ABC-03501  ABC-035
4 -(035- -

@ GeoPackage Copy Layer
£ spatotite 1. Right-click in the file > '
W rostgresal Open attribute table S5 |ABC-038-01  ABC-038

R E STAC =] AnAttribute table contains information about each point or
MS SQL Senver L] polygon. Each row represents a point, line, or polygon, and each
» @ Oracle column holds details like name, size, or type.
@B WS WMTS
& Cloud
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4. PREPARE THE FILE FOR EDITING
‘I- -I CHANGE THE FI LE If you have all your points in one file, you may need to
° export it as a shapefile if it is not already in order to edit

FO RMAT the points later.
G “Fairtrace GPS Py 1) Zoom to Layerls)

Project  Edit M . " sited  Databade Web Meib  Proged

[ B [ 75 showinQrendem P RBPP SR =

B V] s [1 Name Type
Layers | copy Layer 2. Select Format of file to be "

S AR ecxpogted t(e-g- fShapefilse) >tSet |1 3333_Peru_Coffee.cpg CPG File
33“ - uplicato Layor oordinate Reference system

T = (CRS) as WGS 84 [ 3333_Peru_Coffee.dbf DEF File

Mowe 10 Bottoen N - o a

— B Goen i o T heneiia ] 3333_Peru_Coffee.prj PRJ File

el M File nome (3333 Pers_Coffee | 1 3333 _Peru_Coffee.qmd QMD File
1. Right-click in the file > EmSnnene |1 3333_Peru_Coffeeshp SHP File
Export > Save feature as CRS EPSG:4326 - WGS 84 kY 3333 Peru Coffes.shx SHX File

| _ ! A ) i

4.2 CONNECT POINTS AND e e torem payaans.
CREATE POLYGONS

2. Look for Points to
Path > Double click to
open the tool

T e TR .
T

Qe ppAP}

@ :

1. To view the
Processing toolbox
Click Processing >
Toolbox

S Exampie § [HFGALS] - g Wy

o Conaln o b o]
O i | o'l

3. Select the
file > In Order
Expression
select the

kg

Sart el cariink umbers ks |

»

4. in Path group Expression PR R Sy field
select the field with the farm containing the
identifier or Farm ID point
collection
order

4. 3 CON N ECT LI N ES AN D If you have lines that form the boundaries but are

not complete polygons, use a tool to convert

CREATE POLYGONS them into polygons.

P =
iew Loyes  Settings  Phugins m Easter Database Web Mesh  Progessing  Help

i (R 87 [ wane "RABa NGO
-

> dinalysis Tooks

C A MBI M oo

Besearch Tocks
Dista Mamuaggereanst Tooks & Delounay
% Densify b

1 Extrnct Vi

[ o Centroids.
7 Collect Geometries...

2. Select the file
> Click Run

T Simphty.
B voronni Polygons...
" Chegk Validity.

B Add Geometry Atributes,. /S i sy sm—

1. Click Vector >
Geometry Tools >
Lines to Polygon

This layer is editable but created as temporary by default. To
preserve your work, export it to a Shapefile to prevent the file
loss.
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4.4 MERGE FILES

Vo Lo twien e [

1. Click Vector >
Data Management
Tools > Merge
Vector Layers

BREH O *
LAY TN

2. Click the three points
button on Input Layers >
Select the files to be
merge > Click Ok

A gt s

| 3333 Peru_Coles [EPSG:A326]
¥ 3333 Peru_ Coffes_2 [EPSG4326]

4.5 RENAME FIELDS

[& Fertrace s
Project Eeit 3|

B

Dotsbase Web Mesh Progussing  Help

1. Right-click on the
file > Click Properties

PE g 28 LNOR- F
3 = 9

o [T 33334 [ pupicate Layer

T[4 Bewowe Layer.

3. Left-click on Editing
tool > Rename the
field Name and click

33| MovetoTop
= v 0 sl e o otton

BB

Mame

Set Layes Scale Visitdlity.
Layer CBS

abe 0 FarrnlinitiD

Export
Stybes

Add Layer Notes

2. Left-click on
Fields tab

.

If you have several files like several KMLs, use a
tool in the GIS to merge them into a single file.

loss.

This layer is editable but created as temporary by default. To
preserve your work, export it to a Shapefile to prevent the file

Once you have your file ready to edit it, rename
fields and correct any names if necessary.

AL
b FLOID v
FarmUnitiD
1 JABC-007-01
2 |ABC-013-01
3 | ABC-032-01
4 | ABC-035-01
5 | ABC-038-01

(3 ARC-NA1-M

= Show All Features

Farmerl [

ABC-007

ABC-03

ABC-032

ABC-035

ABC-038

ARC-MA1

Delete unnecessary columns by clicking on
Editing tool  and click on delete fields. 3}

If you cannot create polygons automatically, you can manually draw
the polygons by connecting the points you've collected and using
images or maps as a reference.

1. Click on tog&le
tool> Click add
polygon feature

3. Add field
information > click
OK

2. Draw the polygon
counterclockwise

Click on H when done.
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1. Right-click on the file
> left click on Zoom to
layer(s)

6.1 VERIFY THE LOCATION

I “Fairtrade GPS Polygo il JReS

071 2 show in Querview

Show Feature Count

i Show Labels

Copy Layer
Rename Layer

L Duplicate Layer

Remove Layer..

Filter.

Change Data Source....

Set Layer Scale Visibility..

Layer CRS

.

@ 6. IDENTIFY AND EDIT INCORRECT POLYGONS

Database Web Mesh Progessing Help

PP Al 3s &0

EDIT POLYGONS

b Bogins Vepr Baster Dotabae
LYY TY:
Calll il o K o o Pl

1. Click on the toggle

CDP—.y

Web  Meih  Progessing  Help
< @ [

3. Click on the
vertex tool

L0
' B » -

Q
S5
s

2. Click on the
polygon that
need to edited

B I

) *Fairtrade GPS Polygons — QGIS
View Layer Settings

Data Validation

Edit the polygons that are incorrectly located or eliminate
them if they do not correspond to any farm.

Edit the polygons that are incorrectly located or eliminate them if
they do not correspond to any farm.

4. Drag the vertices to

manually, save your edits

Check and modify polygons with errors in their shape,
fix boundaries that don't align, delete unnecessary
vertices, or correct irregular shapes.

Plugins

4. Click on validate all

e T &-3 0
|| 3333 Peru Coffee

ITIT Penii Caffes 2

1. Click on the vector
tab > click topology
checker

KML Tools tool > check list of

Analysis Tools

Geoprocessing Tools

Gaometry Tools

3. Select your file >
- select the rules > click
Qi topatagy ke &4t o1 plus sign > click OK

Py Rsle

F3K3_Peru_Coffes
Current Rules.

Filtes] Validate AN | ag Errors

0| invalid geometry  Merged

Routhe Layer #1 =

3 W rrust not have irvald geometries Mesged

A o rrust it have invald geometries 3333 Peru_Cotiee

Boundaries of polygons should be closed, meaning that the
start and end points of the polygon should meet.

Polygon sides should not cross or overlap each other and
ensure that polygons do not overlap with another plots.

5{ W must not have gaps

3333 Peru Cofiee
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y A RS e 2= B el |« Ifyoumissed to collect any fields during field collection,
L] .
5 you can add new fields manually for FLOID, and Farmer LD.
o e Check for duplicates in your Farm IDs, as these should be
unique and not repeated.
| Click on toggle
tool ~ an | ow
B & I TESD BERE®E S —
‘ ELEER BeENL »
sbeFarmer]D v = | ke
- 2. Click Open abcFarr * = £ | |abec w || Update All || Update Selected
FarmUnitiD [FarmerlD G 3333 Peru_Coffee — Field € Field Calculator =
1 12312 12343 FarmUnitlD ~ FarmerlD FLOID
2 ABC-007-01 ABC-007 Only update 0 sslected fealines 1 ABC-317-01 ABC-317 3333
¥ Create a new fleld I
3 |ABC-013-01 ABC-013 2 | ABC-310-01 ABC-310 3333
‘ Create virtual flekd 3. Add field 1
4 | ABC-032-01 ABC-032 e | (D name 3 | ABC-309-01 ABC-309 3333
| ABC-035-01 ABC-035 |
g EOP ey | -2 e 201 = 4 |ABC-307-02  ABC-307 3333 =
LA | ABC-038-01 ABC-038 Output fiekd length | 10 = Precision | 3 = _M' .
"% Show All Features _ = (B
7| ABC-041-01 ABC-041 Expression Function Editor
& ABC-042-01 ABC-D42 || Q v Help
| L 4. Add the value 3 || S ek
9 | ABC-048-01 ABC-045 EEEE click ok feature =
8 EXPO RT DATA Export the data in a format accepted by Fairtrade International for
s def i lysi k he f i ible with Fai d
eforestation analysis. Make sure the format is compatible with Fairtrade
— International requirements. The name should include:
e organisation’s FLOID,
e country,
e product (cocoa or coffee) for which you are submitting data.
@'Fa'rmkﬂ?ﬁh: &) Foom to
ﬁoj«ll Edit 5"-!’ ‘ 'l"-"“m ater  Databade  Web Meih  Progessing Help D Name IHJF
M ©Z Shaw in Creniew 10O { B L CS H-5
D=HE shiow Fishre ot iIPPra e bBOR B-8 1 3333_Peru_Coffee.cpg CPG File
I/ - P -
B Vo = srortioes 8 1% 2. Select the format L “ 3333 _Peru_Coffee.dbf DBF File
i o Lapes GeoJSON > .
& 14 Ragame e enter file name > [] 57 3333 Peru_Coffee.geoison GEQISOM File
o L] 3333 Py} L] pupicate La :
| et | ) poveio. click K "t 3333_Peru_Coffee.prj PRI File
& 1315 e
] 3333.Pe)  Micwoto Bottom T D
= ) B Suelite| g e Artibute Table Cory T . 3333_Peru_Coffee.qmd awm le
{[7] ogghe g Pl il Fe233 o, Color SIS © | 3333_Peru_Coffeeshp SHP File
o 3333 Coffeeshx SHX Fil
L 2| 1Right-click on the e . LREnEo e : T
P fll; > Click Export > Eai I 3333_Peru_Coffee_1.qmd (file name should specify
7 ave feature as [FLOID]_[Country] _[Prod
@+ uct]
! ;’;‘:'ma [ Make Permarent_.
. ’ MS SOL Ser
» @ Ovade e 3
g ;‘::W“ Add Lager Notirs. Save a5 Layer Definition File...
) Scenes Properties... Sarve a5 GHG1S Layer Style File,
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DATAVALIDATION

While many steps have been covered throughout the data collection and editing process for
points and polygons, it's important to perform a final check to ensure that everything is in order.
Before submitting, make sure to follow the Data Quality Check to verify that you have met all
requirements for submission.

https://www.fairtrade.net/en/why-fairtrade/why-we-do-
it/deforestation/resources-for-producers-on-the-eu-deforestation-regulation.html



https://nextcloud.fairtrade.net/index.php/s/T9FF82xe25GF9Hs?path=%2FGuidance%20for%20SPOs%20and%20Traders%2FGuidance%20for%20SPOs%2FEnglish%2FSPO%20Guidance%20-%20short%20step-by-step%20version
https://nextcloud.fairtrade.net/index.php/s/T9FF82xe25GF9Hs?path=%2FGuidance%20for%20SPOs%20and%20Traders%2FGuidance%20for%20SPOs%2FEnglish%2FSPO%20Guidance%20-%20short%20step-by-step%20version
https://www.fairtrade.net/en/why-fairtrade/why-we-do-it/deforestation/resources-for-producers-on-the-eu-deforestation-regulation.html
https://www.fairtrade.net/en/why-fairtrade/why-we-do-it/deforestation/resources-for-producers-on-the-eu-deforestation-regulation.html

